Jump to content
  • 2
bc

Turn off search term highlighting

Question

In the past I was able to turn off the highlighting of search terms in VW Help.

I can't figure this out with the current version.

How does one turn OFF the highlighting of search terms?

 

Thanks

Bradley

search highlights.png

Share this post


Link to post

8 answers to this question

Recommended Posts

  • 0

I never got any official confirmation from Vw, but I believe the ability to turn off search term highlighting was removed starting in Vw2016:

 

 

Edited by rDesign

Share this post


Link to post
  • 0

Thanks rDesign,

I was hoping I was missing something, but alas....

Share this post


Link to post
  • 0

Frankly to me it is more than a minor annoyance and being able to turn it off would be much appreciated. Perhaps could be mitigated if the shading of the text were less.. ah, obvious. 

 

Bob

Share this post


Link to post
  • 0

The more people that request this functionality here, the faster we may see it:

http://www.vectorworks.net/support/help-feedback

Still perfectly fine to start a thread about it, but the Online Help now has it's own wish submit form as well. Wishes submitted through the above linked form or the Forum wishlist will both go to the same place, but the dedicated form is faster.

Share this post


Link to post
  • 0

OK I was just watching a Webinar by Jonathan Pickup and he searched via the "What's This?" search option.

I noticed when his results displayed there was no highlighting.

So, for example I searched for Project Sharing using What's This? and voila!  No highlighting albeit not the same results either:

58c99a649af9b_ScreenShot2017-03-15at12_47_15PM.png.d9cced8286a018e85c149655bb07440f.png

 

 

So if you can limit your search to whats this (for tools or menu commands) you can get some info without the highlights.

Not ideal...but something.

It does seem to imply that the non-highlighting is already somewhat implemented in the functionality.

Or what DOES this mean?

Share this post


Link to post
  • 0

This is a total workaround (ugh) but:

 

If you delete everything in the URL after the second .htm, the highlighting goes away. For example, delete "&rhsearch=render&rhhlterm=render&rhsyns=%20".

 

This of course has to be done every time, but if the highlighting is super bothersome this is one way to get rid of it.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...