Jump to content
  • 0
onyhus

Symbols become invisible when I group

Question

When I group objects, symbols become invisible but still there, this happens in wiremode for me. Sometimes it works to just rerender to OpenGL and back to wiremode.

 

Symbols are mostly 2016 and older. All objects have same class, "ingen" in my language. Active class is "ingen", and active layer is visible. I use 2017SP1, and problems occur on both mac and pc, and on three pc's I have tried.

 

I have tried to change stuff in preferences, but nothing works. I have seen post on this since November but I have seen no solutions.

 

Have someone found a solution to this problem?

 

 

 

Share this post


Link to post

5 answers to this question

Recommended Posts

  • 0

I have the exact same problem. My workaround is to group the selection twice and then undo once to end up with one group again. This solves the disappearing geometry always. 

 

Cmd+G cmd+G cmd+Z 

Edited by Sebastiaan

Share this post


Link to post
  • 0

I can add that when I go into the symbol and go out again it fixes the problem for that symbol, and all its instances. But when I group them again it goes back to being invisible.

Share this post


Link to post
  • 0

It's been happening to a lot of people, and unfortunately no fix as of yet. Here's one of a few other threads about the issue: 

 

Share this post


Link to post
  • 0
On 5.3.2017 at 2:41 PM, Sebastiaan said:

I have the exact same problem. My workaround is to group the selection twice and then undo once to end up with one group again. This solves the disappearing geometry always. 

 

Cmd+G cmd+G cmd+Z 

This worked me as well, at least on my computer today. Hope it holds.

 

Thanks

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...