Jump to content
  • 0
Sign in to follow this  
Mattheng

.OBJ import loses textures

Question

I have a few .obj files that I want to import but when I do all the textures are lost. They do seem to have separate .mtl files (material?) that might contain the answer but there is no option  to select them in Vectorworks.

 

Anyone got any ideas?

 

Matt

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0

The OBJ and MTLs are in the same folder when you go to import (not a compressed folder)? Were they ever renamed at any point? 

I have submitted a few of these cases to engineering and sometimes it comes back that the proper MTL file was not included, if you can post or send me the folder or OBJ file I can confirm what MTL files it is expecting.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...