Jump to content
  • 0
Sign in to follow this  
Vives Eaux

VW2017 Educational Version v New MacBook Pro OS Sierra

Question

I have two major problems with VW 2017 and my new MacBook Pro concerning Layers and Classes.  

 

I use VectorWorks 2017 Educational Version SP2 (Build 338823) on my New Mac Book Pro (touch bar) OS Sierra 10.12.3 - Layers and Classes settings appear to be accepted by do not actually function.   Layers can be made but not allow 'greyed others' to be viewed which means they are redundant for my work.  Classes:  settings can be set up and shows in the Object Info. palette the settings do  not actually take effect making the facility ineffective.

 

This is causing havoc for me as student of architectural design and making it near to impossible to use VectorWorks.  From investigations with others using previous MacOS (El Capitan or Yosemite) on older MacBook Pros the VW 2017 software works fine.  It seems to be the combination of New MacBook Pro (touch bar) OS Sierra plus VectorWorks 2017 that is compromised.  

 

Apple advised that only VW can resolve the problem.    I have been advised by other VW users that there is a clash between VW2017 and my new MacBook Pro and OS Sierra - is there a bug fix for this please?  Urgently needed!  

 

Please help.

 

With thanks.

Share this post


Link to post

4 answers to this question

Recommended Posts

  • 0

Does this happen even in a new document with just a few test classes and layers? Or only in a file you've been working on awhile? Either way, please post an example file and I can take a look.

Share this post


Link to post
  • 0

Hi Jim, thanks for getting back to me.  The problem happens on newly created files or pre-existing ones. I am using both.   The sample I've uploaded is a new file to test Classes for the lines drawn and also one additional layer.   Pre-existing VW files (created on 2016 edition) open well but same problem happens with class and lines.   

Test example for VW Forum Class and Layers.vwx

Share this post


Link to post
  • 0

Your layers are at dramatically different scales. In order to view objects on both layers at the same time, go to View > Unified View Options and uncheck "Ignore Layers with Different Scale" and then all objects on any scaled layer should appear. Generally unless you have a very specific need for your design layers to all be at differing scales, they should be set to the same scale.

Share this post


Link to post
  • 0

thanks for scale check - I will check other documents for this too.  Any thoughts about why the class settings don't seem to take?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×