Jump to content
  • 0
Sign in to follow this  
willofmaine

Files Corrupted by Migration Manager?

Question

Yesterday, working in my Users > Application Support > Door-Hardware file, in a door knob symbol, its geometry disappeared when rendered in OpenGL.  Ultimately, the only way to recover was to create a brand new Vectorworks file and import all of my hardware symbols into that.  Today a similar thing happened working in a brand new file created from one of my templates: when I grouped several symbols, they disappeared, even in Wireframe view (in Top/Plan view they were visible, and in 3D views they'd make temporary appearances either with the preselection highlighter, or when orbiting the view).  Again, I imported them into a brand new (non-template-derived) VW document, which helped, except that it was then necessary to update sub-symbols before those, in turn, would make an appearance.  One thought is that both of these files, the Hardware file and the Template file, exist in VW 2017 thanks to the Migration Manager.  Is the Migration Manager corrupting files, or otherwise introducing some king of dysfunctionalism to them?... VWIS091 

Share this post


Link to post

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...