Jump to content

Hello Community!

This Saturday, May 30, from 9am – 12pm EDT we will be performing maintenance on the Vectorworks Community Board. During this time, the site will be unavailable.

Question

Noticed that my lighting fixtures (spotlight - theatrical symbols - all custom) keep disappearing when I zoom.  I thought maybe there was a scale discrepancy, but after checking that and checking to make sure that my class and layer options are all correct, I started futzing with the Fixture Mode dropdown.  When I am able to select the fixtures, even if their fixture mode is already set to none, if I grab that dropdown menu and set them to none again, suddenly they don't disappear.  This is true across the board, no matter what symbol or what fixture mode.  Setting them to none makes them all stay.

 

Edit:  Day 2 - I have to do this once every time I open the file.  And it seems that syncing with Lightwright also makes me have to do this again.

 

Running VW2017

2012 Macbook Pro

OS X El Capitan

VW 10.11.6

2.6 GHZ Intel Core i7

16 GB 1600 MHz DDR3 Ram

NVIDIA GeForce GT 650M 1024 MB

 

Edited by kongdesignld
added info

Share this post


Link to post

3 answers to this question

Recommended Posts

  • 0

Has anybody else come across this?

I just came across it again today in a drawing but it seems to be created this time by copying lighting fixtures, pasting in place and then switching their class.  When zooming, they disappear.  I can reselect them and reset the fixture mode to none (even if they already are set to none) and then they'll stay visible afterwards.

Share this post


Link to post
  • 0

another user, in the Entertainment Section noted that if they had the Modify Lighting Instrument color on it caused some problems with LW back and forth synching.  by any chance do you have that on?

 

Rob.

Share this post


Link to post
  • 0

In this 2nd case, I don't have LW/VW sync turned on.  And no, Modify Lighting Instrument Color is turned off...

Edited by kongdesignld

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...