Jump to content
  • 0
line-weight

Nomad (VW cloud services) 3D models failing to generate.

Question

I repeatedly have the problem that I place a VWX file in my cloud services folder, but it fails to generate a 3D model for viewing in the Nomad app.

 

The file is there in the Nomad app, but says "3D project Not Generated".

 

I press the recycle symbol, it tells me I need to process the file to view in Nomad, Would I like to process the file. I press Yes, it tells me it's been submitted for 3D model generation.

 

Then it shows as "Processing for 3D viewing" for a while, before reverting back to "3D project Not Generated". Trying again gives the same result.

 

Sometimes I'll upload something and it'll work, but I can't work out anything particularly different about the files that succeed.

 

Is there anything I can do to files in preparation, to make success more likely?

 

This feature is very useful for sharing with clients and for presentations but it's not much good if it doesn't work reliably.

Edited by line-weight

Share this post


Link to post

4 answers to this question

Recommended Posts

  • 0

Make sure to get in touch with support directly, unfortunately I don't have control or read access to the Nomad server processing.

Share this post


Link to post
  • 0

Hi JimW, I have done, replying to someone I originally discussed this issue with seceral months ago but I've not had any response. I guess I'll try again with a new request.

Share this post


Link to post
  • 0

Ok, so in case it's useful to anyone else this was solved with some help from my local distributor.

 

The issue seems to be that the clip cube was turned on in the files that failed to generate a 3d model. Opening the file, turning off the clip cube and re-saving solved the issue.

 

I'm not sure why the clip cube was on in the first place, I didn't do it intentionally. I have a feeling there is a minor bug somewhere that turns on the clip cube, sometimes I find myself in a view with it turned on unexpectedly, although it's hard to remember the exact circumstances when this happens. Will try and take a note of it in the future.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×