Jump to content
  • 0
Sign in to follow this  
Marconi

Align & distribute item tool issue

Question

Greetings,

 

I believe this already a known issue, but I managed to capture Apple's crash report this time and wanted to add it to the knowledge base if it would prove useful in solving the issue. In VW2017 spotlight SP2 I am having a crash event occur every time I attempt to align 2 or more lighting fixture symbols (whether or not the have been converted to instruments). I have experienced this issue over multiple drawings. However, when I opt to "distribute and align" instead of "just align" VW appears to have no issue and completes the action just fine. I have attached the crash report automatically generated by Apple. Thanks!

 

 

Align fixture crash.pdf

Share this post


Link to post

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...