Jump to content

Question

For some reason when I render some objects in a viewport using OpenGL, the objects are rendered in a blurry low-resolution mode. I have tried a variety of settings, but cannot seem to fix the problem - what am I missing.

 

For reference, I am attaching two images. The clean one, is of the object as it appears on a design layer rendered in OpenGL, the second is as the image appears on a Sheet Layer in a viewport rendered using OpenGL.

Design Layer.png

Sheet Layer Viewport.png

Share this post


Link to post

9 answers to this question

Recommended Posts

  • 0

Your Sheet Layer dpi setting is too low and or your viewport scale is to small.

Increase it by editing the Sheet Layer from the Navigation Palette or Organization dialogue. Typically values up to 300 dpi are suitable.

  • Like 1

Share this post


Link to post
  • 0

That is normally the DPI (dots per inch) setting for the sheet layer that the viewport is on. Go to Tools > Organization > Sheet Layers and select the sheet layer, then make sure its DPI isn't at the default 72, normally if you're fitting the viewport to a normal page size you can use 150 - 300 without issue. 

 

If your viewport is much larger or smaller than the page this can affect the end DPI as well, since the viewport will take up more or fewer page inches at different scales. I explain this in more detail here:

 

 

Share this post


Link to post
  • 0

The question was literally answered and the solution implemented before I could finish typing my post. This is EXACTLY what I like to see! xD

Share this post


Link to post
  • 0

Related question - re. viewports in 300 dpi sheets and model appearing in design layers with maximum OpenGL quality selected

 

Attached images show curving geo looking good+smooth in the model, and appearing segmented + chunky in plan, 2D on the sheet layer despite 300 dpi and max render quality selected, both open GL. Cannot seem to find an explanation for this - - - can anyone help?

  

 

 

Screen Shot 2019-02-15 at 11.32.36 AM.png

Screen Shot 2019-02-14 at 9.15.46 AM.png

Share this post


Link to post
  • 0

Does the same this happen if you choose to rasterize the exported PDF? Does it change at all if you alter the Tools > Options > Vectorworks Preferences > 3D > 3D Conversion Resolution to High vs Low?

Share this post


Link to post
  • 0

Hi Jim - 

 

Yes same segmentation appears after exporting to PDF.

 

I have every resolution setting I can find maxed-out highest quality. Still cannot achieve a smooth curve for the modeled part appearing in plan in open GL. See attached viewport/sheet settings. 

 

Screen Shot 2019-02-21 at 11.24.35 AM.png

Screen Shot 2019-02-21 at 11.25.37 AM.png

Edited by Jordan

Share this post


Link to post
  • 0

What type of geometry makes up the curved elements? Can you cut and paste those elements into a new file and post it here for us to look at?

 

Kevin

 

Share this post


Link to post
  • 0

did you try increasing the resolution (DPI)  in the sheet layer? Also try increasing the CAMERA resolution/dpi in OIP... 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×