Jump to content
  • 0

2D & 3D interacting strangely



I have a file with 2D plans that I added a 3D model to later in separate layers.  I finished the model, did a couple rounds of revision on the 2D (including copy+pasting new work from other consultants into this file) and the file has been working fine.  Then today I open it and the 2D symbols have polygons (other 2d symbols) as their 3d component.  They never had a 3D component to begin with.  The ones that did have a 3D component were showing the wireframe view of the model even when in Top/plan view.  I solved this by deleting the objects in the 3d component, but am still curious if I did something to cause this that I can avoid in the  future.


Also the polyline buildings I drew are not visible unless I am in that layer.  They disappear as soon as I go to a different layer, even though their layer and class are on.  I solved this by going in to the model layer and just using the flyover tool.  That seemed to do the trick.  Any guesses as to what's going on there?  Is this just my graphics card not refreshing? (AMD Radeon R9 M395X 4096 MB)


Thank you.

Link to comment

3 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...