Jump to content
Greycat

How do I hide the 3D Axes in a rendering?

Recommended Posts

I've just upgraded from VW12 to VW17.  I am creating a 3D model, but I can't seem to make the colored axes disappear when I render the model.  Since many most renderings don't have the axes, I'm sure there must be a simple toggle switch to turn off the axes, but I can't find it.  Any suggestions?

 

Thank you.  

Share this post


Link to post

I think it is hidden in snapping settings.

Could be some rests in VW Preferences though ...

Share this post


Link to post

There is an option in Grid Snapping to show or not show the Z axis. Double Click any of the icons in the Snapping Palette to get the dialog box and then choose Grid in the left column. Look at the box in the lower right.

 

I don't know of a way to hide the other axes, but I expect that it exists somewhere.

Share this post


Link to post

Some things to consider/try:

 

•Clip cube displays xyz axes when it is turned on and the cube boundary is selected in the drawing.  Check Clip Cube status View Menu near bottom. If check mark shows, then the Clip Cube is on.  Click to uncheck.

 

•Vectorworks Prefs> Display Tab> Colored axes in Top/Plan view. Disable that pref.

 

•Axes are displayed when a working plane is enabled, including a temporary one established with the Working Plane Tool and a custom one invoked from the Working Plane Palette. There may be some other ways the axes would display in the drawing area I'm not thinking of.  If the axes and pink rectangle are on, one way to switch them off is to enable the Working Plane Palette (Menu Bar>Window>Palettes>tic the Working Plane item to display the palette) then dbl click the Active Layer Plane item in the palette to remove display of the xyz axes and pink rectangle.

 

-B

 

Edited by Benson Shaw
blabbiddy balb blab

Share this post


Link to post

Keep in mind that if you are doing final renders then make use of sheets and viewports and do not rely on just screenshots from layers.  

Share this post


Link to post

Another way to defeat the axes during Design Layer rendering is to render using the Render Bitmap tool in the Visualization tool set.  Set parameters in the mode bar prefs button, then drag a marquee around desired view area.  The render will proceed and a bitmap will be created right on the drawing.  Move/Cut/Paste to other software or otherwise manipulate the bitmap as needed.

 

-B

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...