Jump to content
  • 5

Renders Turning Black Once Updated


corbinhand

Question

I'm having render problems in 2017. When I render any viewport for a second time, the entire viewport turns black. As in a complete black rectangle. 

 

I can update the settings in the "background render settings" and it will render perfectly, but only one time. Then I will have to change the settings again, or else the blacked out viewport comes back. 

 

Has anyone else run into this? Any tips for fixing it?

 

Corbin

Edited by corbinhand
  • Like 2
Link to comment

Recommended Posts

  • 0
  • Vectorworks, Inc Employee

If restarting Vectorworks keeps correcting it (There have been a number of these issues recently) then it may indicate a problem with the Renderworks cache, which is reset during restart. If this is the case it may lead Engineering to a possible fix, this type of issue is becoming more common and needs to be addressed.

  • Like 2
Link to comment
  • 0

I've found that the restart of VW is effective but only for a short time, if I open and update viewport it will show correct, if I do something like update callout notes, then update viewport again (two seemingly unrelated tasks), the viewport will show black again.

A restart of the computer seems to get a bit longer run with the VPs appearing as expected, but then randomly it will go back to black.

 

Funnily enough most jobs ive tried the background appears black, on the current file the background stays white but the walls texture turn black.

Edited by Josh NZ
  • Like 1
Link to comment
  • 0
  • Vectorworks, Inc Employee

Anyone experiencing this issue, please do the following:

 

1) Verify that after rebooting your machine, the renders still update black after one or a few tries. If this is true, proceed to 2.

 

2) If you delete the viewport or layer import the document into a new blank file (if your render was on the design layer) and the rendering still goes black after one or two updates, proceed to 3.

 

3) Send me the VWX file (if you haven't already) that you are able to replicate this issue in and I will confirm it occurs here and get it submitted as a new bug.

If the above do not apply to you, the issue may have similar symptoms to what we are tracking now but might not have the same cause.

Link to comment
  • 0

I have had this problem for years with several computers. I recently upgraded the RAM and video card as well as cleaning up the OS. Even with a freshly running computer, I get this black screen when opening a new file when I have one open. A similar occurrence happens on my laptop too. The black screen occurs for a few seconds max.

Screenshot 2017-02-21 15.30.47.png

Link to comment
  • 0
  • Vectorworks, Inc Employee
On 2/22/2017 at 9:34 PM, leecalisti said:

I have had this problem for years with several computers. I recently upgraded the RAM and video card as well as cleaning up the OS. Even with a freshly running computer, I get this black screen when opening a new file when I have one open. A similar occurrence happens on my laptop too. The black screen occurs for a few seconds max.

Screenshot 2017-02-21 15.30.47.png

 

This one is a different issue, in this thread the renderings stay black, that issue you're describing is a (filed) redraw rather bug than a rendering bug.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...