Jump to content
Sign in to follow this  
KateatBrehm

x references became all ghosted after reopening file

Recommended Posts

Hi All, 

 

I am using ref files in a drawing. I closed the file and after reopening it today have found all of the ref files are ghosted. We have figured out that the refs were on the none layer and the none class has disappeared and currently the refs do not exist on any layer. Does anyone know how to fix this?

 

Thanks in advance.

Edited by KateatBrehm

Share this post


Link to post

So after taking a closer look, it seems the None class has disappeared, the none class is the class that all the Xrefs are on which has cause them to be ghosted... The None class however will not show up on the Navigation - classes bar and I have no idea how to make it reappear.

Share this post


Link to post

It is not possible to remove the "None" class.  You should send your file to tech support if you don't see "None" in your class list, something is broken.  If your externally referenced files are red on the list, that means that they can't be found, either because they were moved or were created in a different version of VW.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×