Jump to content
  • 0
VW-PAD-Bristol-2014

Viewport Crop issues after VW2016 to VW2017

Question

Hello,

 

I was wondering whether anybody else has been having issues with design layer/reference viewports after converting 2016 to 2017.

We have a set of drawings where the crop is not working. As we zoom in we can see the other objects outside of the crop.  (see screen grab)

 

This happens whether we are using the existing crop or a new crop.

 

I have tried using different classes etc.. but this doesn't seem to help.

 

If you have any ideas it would be gratefully appreciated.

 

Many Thanks

 

James

 

170110 VW Viewport issues.JPG

Share this post


Link to post

3 answers to this question

Recommended Posts

  • 0

We have the exact same problem.

 

Try turning off unified view, if you can work without it being turned on.

 

This solved the problem for us.

Share this post


Link to post
  • 0

Hi JMW,

 

Thanks for this.

We also found that changing the "navigation graphics" in the display tab of Vectorworks preferences to "good performance and compatibility" seems to work too.

 

Just another work around.

 

Share this post


Link to post
  • 0

Thank you for the tip.

 

I confirm that for us as well,  the issue was solved by changing the display performance setting to the middle setting.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×