Jump to content
connorsparkes

VWX Crashes whenever i add a focus to a lighting instrument!

Recommended Posts

I am currently running VWX 2017 SP2 on Mac, but have encountered a problem.

 

Whenever I insert a 3D Lighting instrument and a focus point, and go to focus the light to the point, VWX crashes and closes down.

I have tried a few different things but cant seem to fix this... got a few plans going out this week so could do with sorting it!

 

thanks for any feedback which could help me!

Share this post


Link to post

UPDATE :

 

Managed to fix this issue, was just a case of completely uninstalling the VWX 2017 SP2 software and re-downloading and installing it all again.

 

Seems to be working fine now, running smoother too.

  • Like 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...