Jump to content
  • 0

Question

My background with VectorWorks is on the Mac platform.  I have been experimenting a little with VW on Windows and am running into a problem.  Items with a white fill print as all black, regardless of the printer driver selected and regardless of whether I have white or black VW background selected.  I can work around this by creating a .pdf file from the Export menu and printing from that, but this adds a step to my workflow.

 

I am running VW 2015 SP5 on Windows 10.  I had the same problem with Windows 7.  Some printers/drivers used have been Bluebeam Revu (.pdf), HP T120 and Canon iR 2525

Share this post


Link to post

3 answers to this question

Recommended Posts

  • 0

I realized this morning that exporting a .pdf isn't always going to be a solution.  I am uploading an example of the problem and a screenshot of the images/drawing in VW - the black fills don't necessarily correspond to white fills present in the VW file, but are inappropriate and not representative of what is seen in the VectorWorks file.  In this case, exporting and printing to pdf yield the same result.

Concept 2017-01-10.pdf

Screenshot.png

Share this post


Link to post
  • 0

Hi, RmathewC

Can you post another screenshot with a problem object selected and identified in OIP?  I see only a couple walls with black fill. Are they the problem?  Check the class definitions for those walls and check whether they are assigned "all attributes by Class" in the attributes palette.  The rest of the drawing seems free of black fill. Or is there an object on top of those walls? Maybe in another layer? (test by changing Nav Palette Layer Option to Active Only). 

 

Some other things to try:

•System & vwx reboot.  Might resolve things.

•After a reboot, open a new, blank vwx file on the Windows machine.  Create a few new objects with white fill.  If problem persists, post that file and a screenshot here for others to examine.  If resolved, the original file has some other problem. Others will take a look.

•After that reboot, open the problem file and a new, blank, vwx file. Paste a few problem objects from orig file into the new file.  If problem persists, post a screenshot and the new file in this forum thread.  Others will take a look.

Share this post


Link to post
  • 0

Also, assuming the walls are the problem objects, there could be components of those walls, either 2d or 3d or both, which are causing the black fill.  Investigate the fills and class definitions of all the wall components, too.

 

And, in above, I suggested there might be objects on top of the walls.  But there could be objects below the walls, too.  eg a black filled rectangle.

 

-B

Edited by Benson Shaw
more stupid ideas that won't work

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×