Jump to content
  • 0

Overlaying layers



2 answers to this question

Recommended Posts

  • 0

As long as the two layers are the same scale and both are visible in the Navigation Palette, Layer pane, you should be able to see both.


The other thing to check is the View Menu and is Unified View turned on. If so either try turning it off (in which case you will have to manually set the view of each layer to match) or go to Unified View options and uncheck the Display Screen Object, Active Layer Only option.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...