Jump to content
  • 0
gbland

2016 Plants do not appear in 2017 3D

Question

I have updated to Designer 2017 on PC.  In files created in 2016, the 3D representation of the plants do not appear in the model when updated to 2017. Plant objects work fine in files started as 2017 files. This has been reviewed by Tech Support and their recommendation is to not bring my 2016 models into 2017.  Is anyone else experiencing this?  Many of my jobs span multiple years and going back and forth between multiple versions of vectorworks is a pain in the dark side.  I'm hoping that they are working on this for the next Service Pack, but am unsure.  I have seen different threads that say don't bring older models into newer drawings, but I don't plan to keep every version of VW on my computer just so I can work with old files. I did wait until service pack 2 before upgrading in hopes of minimizing bugs.  Any thoughts?

 

Share this post


Link to post

8 answers to this question

Recommended Posts

  • 0

Well, for me, when a new VW is released, I don't want work with any previous Version of VW anymore.

 

So I immediately try to convert every project that may have started with a previous version years ago.

It means some extra work, some risks like different rendering appearance or new bugs of tools

that you rely on.

And of course I keep the original file version as a backup and do some testing before officially

continuing an older project in a new VW version.

Sometimes problems only appear after you did enough work in the new version that there is no

real way back and you hope for service packs. In the worst case you could export the file back

to the previous version.

 

I can't remember having had problems with converted geometry itself at any time.

Just that I may had problems with early SP's of VW itself or some rendering changes, like the with

last 2017 change of specular implementation in RW textures.

Edited by zoomer

Share this post


Link to post
  • 0

Don't appear in 3D in which rendering modes, or in all: Wireframe, Hidden Line, OpenGL and Renderworks?

Share this post


Link to post
  • 0
1 hour ago, zoomer said:

Well, for me, when a new VW is released, I don't want work with any previous Version of VW anymore.

 

So I immediately try to convert every project that may have started with a previous version years ago.

It means some extra work, some risks like different rendering appearance or new bugs of tools

that you rely on.

And of course I keep the original file version as a backup and do some testing before officially

continuing an older project in a new VW version.

Sometimes problems only appear after you did enough work in the new version that there is no

real way back and you hope for service packs. In the worst case you could export the file back

to the previous version.

 

I can't remember having had problems with converted geometry itself at any time.

Just that I may had problems with early SP's of VW itself or some rendering changes, like the with

last 2017 change of specular implementation in RW textures.

 

Looks like misunderstood gbland's initial post.

I answered a general question of converting project files into new VW versions :)

 

And yes, beside what I wrote above,

I also had some converted Image Props disappearing in 2017's OpenGL.

I thought this is a known issue Jim already requested ?

Share this post


Link to post
  • 0

If they @gblandconfirms the details of the problem to be the same as the submitted one, then yes.

Share this post


Link to post
  • 0

Clarification: image props do not appear in OpenGL, but do appear in wireframe and renderworks.

Thanks for the follow up Jim and Zoom.

Share this post


Link to post
  • 0

Confirmed, this has been filed as a bug: VB-138160

Thank you!

Share this post


Link to post
  • 0

Any News on this bug?  I am about to move forward on a 2016 project and I'm really hoping to not straddle 2016 and 2017 going forward.

 

Share this post


Link to post
  • 0

Service Pack 3 seems to have fixed this issue! Thank you Vectorworks!

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×