Jump to content
Sign in to follow this  
justin1974

OSX10.3 and VW9.5

Recommended Posts

I have been running Panther (10.3) on a G5 with Vectorworks 10.5.1b since last week. I havenot had any problems with Vectorworks. The only software problems I have encountered are older software running in Classic Mode.

Bob Tiedemann

Share this post


Link to post
Guest

If you want to use panther, you'll need VW 10.5.1b1. This is a beta version, so be aware of the consequences a beta version may have.

VW 9 is not signed to be used with Panther.

Share this post


Link to post

Hi

I've installed panther on one of our spare computers to check for bugs before doing a mass install. Quite glad I did, if I may say so.

So yes, I can confirm that Vectorworks 9.5.3 cannot print once panther is installed. The crash is after you press the print button - VW9 quits without warning!

We will probably delay installation of panther until we can justify upgrading all our VW licences.

Having said that, panther is better in every other respect and has made the iBook 366 I did our test on seem like a new computer - everything appears to happen twice as fast as under jaguar - which is quite a shock, I'm used to upgrades making things go sloooooowerrrrr. :-(

Share this post


Link to post

WOW! This sucks, blame Apple, blame NNR, but however you cut it if the code is not downward compatable, you've lost me. Autocad is not that bad after all. Goodbye to all and good luck, cause you're gonna need it!!!

Share this post


Link to post

WOW! This sucks, blame Apple, blame NNR, but however you cut it if the code is not downward compatable, you've lost me. Autocad is not that bad after all. Goodbye to all and good luck, cause you're gonna need it!!!

Share this post


Link to post

quote:

Originally posted by Richard:

WOW! This sucks, blame Apple, blame NNR, but however you cut it if the code is not downward compatable, you've lost me. Autocad is not that bad after all. Goodbye to all and good luck, cause you're gonna need it!!!

Bye bye Richard. Have a lot of "fun" with ACAD.

[ 11-06-2003, 07:17 AM: Message edited by: BaRa ]

Share this post


Link to post

I have been using 10.5.1b on my new 2 GH /G5 all week. I have printed to both the networked office printers and made PDFs for distribution to vendors and marketing. At this time I have not had problems printing.

Printers used:

XEROX Phaser 8 1/2 X 11 multi-page documents

XEROX DocuColor 11 X 17 layouts

I have not as yet tried my Epson 3000 but I just installed new Epson 3000 drivers for system 10.

My office has full time support for the network printers so the drivers are kept up to date.

Bob Tiedemann [smile]

Share this post


Link to post

In addition to the printing problem, I have found that VW doesn't save my VW Preferences in OS X.3. I have to reset the preferences every time I open VW. Has anyone else experienced this problem?

Share this post


Link to post

Dear BaRa

unlike you, I won't be dropping mac just because of this v. minor problem.

Don't forget that windoze has viruses!

Share this post


Link to post

Not sure why anyone or any office who actually relies on VW for a living would upgrade to Mac OSX 10.3 while the only Vectorworks version that works under it is still in beta. Why worry? I'm having a nice, stable ride with VW under OSX 10.2.8.

BTW, I like AutoCAD; used in in the last office where I worked before starting out on my own. But it's expensive - nearly $5K in software and setup costs for an ADT seat a couple of years ago... The price/performance ratio of upgrading to Vectorworks v.10 looks pretty good to me from that perspective.

Philip S. Wheelock, Jr. AIA

Wheelock Associates Architects

Share this post


Link to post

VW 9.5.3 and Panther works fine.

You can print about preview. Works with HPDesignJet 755, HP LaserJet 5000, HP 4600......

For good prints set in papersize 1200dpi

Share this post


Link to post

I can print with VW 9.5.3 on OS X 10.3.1 to a HP 1220C and an HP 450C. it's been said on this tread that it was not possible. What's going on?

Share this post


Link to post

quote:

Originally posted by Philip Wheelock:

Not sure why anyone or any office who actually relies on VW for a living would upgrade to Mac OSX 10.3 while the only Vectorworks version that works under it is still in beta.

No choice when you buy a new DP 2GHz G5, that's why. (Well, I suppose you could downgrade your OS but who wants to do that? Panther is a superior environment in most repsects.)

When I needed to buy the new tower, I checked with my VW sales rep and he assured me that the "beat" in the "beta" was not a stablity issue -- just a not-fully-inplememted-features issue. As it is, I've discovered more functionality in the beta as some of them must have been broken in my previous set-up. Never thought to look into those things (bugs?) simply because I did not know they were there!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...