Jump to content

Anyone use C4D for rendering?


Recommended Posts

I have this issue with the exporting of VW files into Cinema 4D.

I've already dropped the correct files into my plug-in folder and it shows up on Vectorworks. When I export the file, it starts okay with the correct prompts and all and is cut short by the following error message:

One facet or more in this file contains more than 1000 vertices. Cinema 4D cannot handle such vertices, they were not exported.

I figured it was because I had a polygon intensive drawing (which I do a lot of) but I tried making a simpler drawing (consisting of a box) and I get the same message. I'm not sure what it is I'm doing wrong but the manual doesn't offer much in the way of troubleshooting this problem. If anyone could offer any help, it would be greatly appreciated.

I've also sent a message to Maxon but I don't yet know if it's a VW issue or a Maxon issue.

Link to comment

I think that happens because the first file it's the only that got all the information. When you export again it rewrites only the information that has been changed. Maybe you can export a new archive with a new name, and in a different location. Maybe you'll have to restart. I ran into problems because of that. I don't understand well what it's the matter with the archives, but they appear to have some link.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...