Jump to content
  • 0

Copy + paste worksheet database header


I am used to highlighting the entire database header, copying it, and then pasting it in the cell in column A of the row where I want it, row 12 for example.  This is no longer working.  Now it pastes the header starting in cell B 12, leaving A 12 blank.  I've also tried highlighting the entire row 12 then pasting, I get the same result.  Can someone advise I'm not looking forward to copy + pasting every single cell for 20 different headers.  Thank you.

Share this post

Link to post

2 answers to this question

Recommended Posts

  • 0

Kind of seeing it here. This is what I am getting.


I Right Click in a Database Header Row (which selects the row headers plus all the columns) 


1. I select a blank spreadsheet row column A and Paste, I get an exact copy of the database and can then edit the criteria as necessary.


2. I select a different Database Header Row and Paste, I get a blank in Column A and all of the formulas shifted once cell to the right (what was A is now B, was B now C).  This to me is a bug.


3. If I select just the cells of the header row (eg. A through ZZZ)


3a. If I select Cell A of a new Database Header Row and Paste I get the correct formulas.

3b. If I select Cell A of a spreadsheet row and Paste I get the correct formulas.


I would submit the Case 2 as a bug and use Case 1 or Case 3 as your work around.


  • Like 1

Share this post

Link to post
  • 0

Yes, # 2 was my problem I was pasting into a row that already had a header.  Thanks for the work arounds!



Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114


© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.