Jump to content
Sign in to follow this  
P Retondo

Major memory leak in 10.5

Recommended Posts

I just left an OpenGL rendered perspective in VW 10.5 to do something else, came back 15 minutes later after working in another program, and experienced unresponsivenss. Checked Task Manager - I had 1.7 GB memory in use! I never get to much more than 500 MB Commit Charge when using VW. Forced VW to quit, and memory usage went down to 170 MB! Better check this one out.

VWA 10.5

WinXP

P4 2.0G

1G RAM

GeForce4 ti4200

[ 10-11-2003, 12:00 AM: Message edited by: P Retondo ]

Share this post


Link to post
Guest

This was after updating to the new video driver?

Can you try to revert to the old driver and see if the same problem occurs?

Share this post


Link to post

Katie, yes, this was after installing the new video driver. Unfortunately, I haven't done much 3D work with version 10.5, so I don't know if it was stable under the old driver. I'll see if I can check that out, but my workstation files are not backed up, so the best I could do is reinstall the driver that originally came with the card.

Share this post


Link to post
Guest

Nvidia might have a rollback option somewhere on their website I think.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...