Jump to content
  • 2
Skia_D

Create Roof Bearing Inset

Question

I just downloaded SP6 of VW2016. Four or five service packs ago I discovered the Bearing Inset option on the Create Roof tool was not working. I called Service Select and was told they were aware of that. I've been hoping with each SP the Bearing Inset option would be fixed. But nope, it hasn't been. I haven't upgraded to 2017 yet, but wonder: Is this tool just not important enough for anyone to care? Has the Create Roof tool been completely revised for 2017 such that Bearing Inset isn't even an option, or does Bearing Inset work again in VW2017? This kind of inattention on Vectorwork's part is somewhat troubling to me.

Share this post


Link to post

14 answers to this question

Recommended Posts

  • 0

OK, I really would like some help with this. I just upgraded to 2017 and see that the problem persists. Did "Create Roof" become a Legacy tool sometime back and I somehow missed it? I've found this tool quite helpful, but it is much less so when you can't use the bearing inset.

 

Please... a little help someone.

Share this post


Link to post
  • 0

Looks like it was filed and refreshed a number of times, not sure whats taking so long: VB-127988

 

I'll check again and see if there are any updates.

Share this post


Link to post
  • 0

Thanks for the reply, but I'm thick and I don't follow completely. Do "it" and "VB-127988" refer to a known bug, and you're saying you don't know why this one hasn't been fixed yet?

 

If so, I'd like to know what you find out, and when we could expect a fix.

Share this post


Link to post
  • 0

Correct, I do not know why it has not yet been fixed. The VB# is just so that it can be easily tracked on both the forum and in our internal bug tracker.

Share this post


Link to post
  • 0

Looking for bug trackers but thought this was funny.

Bit of a laugh.jpg

Edited by Alan Woodwell
  • Like 2

Share this post


Link to post
  • 0

Many of those faces look familiar!

Edited by bcd

Share this post


Link to post
  • 0

Still another Service Pack release, and still an often used tool bug has not been fixed. Seriously?!?

Share this post


Link to post
  • 0

This... this was filed something like 3 service packs ago?? Apologies, knocking on a door now.

Share this post


Link to post
  • 0

The Bearing inset is a changes as you change the Datum point in the roof Components section. Top or bottom. It provides you a reference point relation to the roof construction.

Share this post


Link to post
  • 0

The problem is that the bearing inset option is non-functional when creating a roof with the Create Roof tool. For example, if you know you want a roof with 2 x 10 framing (thus 9 1/4" thickness) on a 2 x 4 wall and you want the beginning of the birdsmouth cut to start at the inside face of the studs you would want to set the bearing inset to 3 1/2". But the bearing inset option has been greyed out, i.e., is non-functional, so you have to take convoluted steps to get the roof positioned relative to the birdsmouth cut. The Create Roof tool used to quickly get you the roof set just how you want it without having to manipulate with multiple options of the Components.

Now because I learned to use the Create Roof tool years ago and it's worked for me, can you please point me in the right direction to better understand the Components aspect? And... would understanding this give me the ability to create a roof more quickly—with the right thickness, bearing inset, pitch, bearing height, and eave profiles—than with the Create Roof tool with the bearing inset working properly?

Share this post


Link to post
  • 0

HA!

Didn't know this was a bug. I thought there was something I didn't understand about the tool all this time regarding greyed out inset function. Yeah, please fix this...an excellent roof plugin should be high priority!

@Skia_D, my workaround to this has been to set the perimeter of my roof to the inside edge of framing, rather than the outside edge. And so then the eave offset needs to be fudged to account for the thickness of wall assembly. This method falls apart when wall thicknesses vary around perimeter of building, but otherwise can be helpful.

 

Matt

Share this post


Link to post
  • 0

Yet another service pack and still not fixed. I'm beginning to wonder if this is the longest-lived bug in VW software? Anybody know of any others that have been around longer than this one?

 

(A belated thanks, Matt. I had been so used to using the bearing inset tool and getting annoyed by this bug that I overlooked the obvious. Of course creating a roof directly from the walls instead of a polygon is more problematic without that functionality. But I guess the VW developers don't really care about that.)

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...