Jump to content

FTP and suffixs'


JT3

Recommended Posts

I am using OS10.2.6 and VW9.5.3. I am using a FTP program called Fetch. Fetch looks at the file suffixs and maps these when downloading. It can't find a recognizable suffix in the Vectorworks files. I've tried to use .mcd but no luck. Is there an "inbedded" file suffix designator that can be used? What suffix mapping maps to MC9d/CDP3? Fetch has no other issues with any other application files.

Link to comment

I corresponded with Fetch and they suggested if the suffix mapping did not work then go to preferences-->download and under Default Binary Type/Creator enter MC9d and CDP3. This worked. I tried every other option I could think of for VW files but no luck until this.

Thanks for the feedback.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...