Jump to content
Brandon Wardell

Shutters only render intermittently

Recommended Posts

OK I'm working in 2016, shuttering lights to keep them off the scenery, and they only sometimes work.  They'll render on the Design Layer but not on the Sheet Layer.  It's sucked away hours of my time, and I really need to sort it out.  I'm including somephotos of the same setup with shutters working and not working, also a screen shot of the shutters working on the design layer.

 

Any help would be greatly appreciated.

Screen_Shot_2016-12-05_at_1_16.39_PM_copy.jpg

2 1st River.jpg

MOB Render.jpg

Share this post


Link to post

You are not alone in having this problem. A work around for me was to refresh the instruments or try changing the focus to a new focus point and then back again. The file I was working on last time this happened was very big and I wondered whether it was a memory problem, but I'm not technical so I'm just guessing.

 

Mark

Share this post


Link to post

As Viewports have their own render settings, make sure they match your design layer settings, particularly regarding shadows. 

 

Also, Vectorworks simulates shutter cuts via drawing the gate to cast a shadow of the shutters. Check your class visibilities and make sure part of the light isn't turned off. 

 

-Josh 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×