Jump to content
mjm

Instrument Summary Issue

Recommended Posts

VW 2017 SP Latest, all fresh symbols from VW Object Styles Lighting Instruments, ie: no legacy fixtures

When creating instrument summaries for an event, I have succeeded in placing 5 out of 19 summaries. No further summaries seem to be creating.

See first MOV.

I saved, shut down VW and restarted to no avail. There's also something skippy going on with the tool - see second Mov.

 

thanks all.

 

Inst_Sum_FAIL.mov

Inst_Sum_FAIL2.mov

Share this post


Link to post

I had this problem once and found the only way to sort it out was to remake the lighting position object - Very dull. As a workaround, you could duplicate another position summary and change the filter options and rename in etc..... I've found that quite a useful workflow from time to time

 

Mark

Share this post


Link to post
3 minutes ago, markdd said:

I had this problem once and found the only way to sort it out was to remake the lighting position object - Very dull. As a workaround, you could duplicate another position summary and change the filter options and rename in etc..... I've found that quite a useful workflow from time to time

 

Mark

Gotta tell ya; nothing like a workaround to an intractable problem popping up in one's inbox over lunch.

Super!

Thanks Mark.

Edited by mjm
Poor penmanship

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×