Jump to content
  • 0
Asemblance

2017 SP2 Crash When Print

Question

Hi,

 

I feel I'm spending a lot of time on here reporting problems at the moment! Latest issue, after installing SP2 my file seems to be crashing whenever I send to print. Its a pretty instantaneous crash, as opposed to a lock-up or similar.

 

At least one other person in my office has had this problem with a different file too.

 

Anybody else suffering from this?

 

Edit: Trial and error shows this only happening on certain sheets, but happens consistently on those sheets. Also turning off 'Reset all plugin objects which need resetting prior to printing...' option appears to stop the crashing, so looks related to plugins (of which I don't have any additional non-vanilla installed).

Edited by Asemblance
Add tag

Share this post


Link to post

7 answers to this question

Recommended Posts

  • 0

Thanks for your reply rDesign - I gave it a try but didn't resolve this issue.

 

Further to this, I've found another process which causes the same crash - In the 'space tool' preferences, if I go to the 'numbering' tab and in the 'Space Number Style' drop down list I select 'Style - Name/Num' I get an instant crash to desktop. Anybody else have this issue?

 

P.s. This happens on any file, and we can recreate it on multiple systems here - on both OS X El Capitan and Sierra.

Edited by Asemblance
Additional Info

Share this post


Link to post
  • 0

I am able to replicate the Space crash instantly, reporting a bug on it now. VB-138043

  • Like 1

Share this post


Link to post
  • 0

Thanks JimW - I am hoping this will also fix the initial print crash I mentioned also, they feel very similar!

Share this post


Link to post
  • 0

It is most likely unrelated, I am unable to replicate any print crashing. Are you able to get the crash to occur on a new test document printing a sheet layer containing a viewport of some test rectangles, or does this only happen in your established files?

Share this post


Link to post
  • 0

Ive also noticed this is 2016 SP4.  Crashes when it prints, can't seem to establish any connection. just seems to to it more often than it should.

Share this post


Link to post
  • 0

If it crashes EVERY time then often the fix is to remove the printer in System Preferences and then re-add it, but not if it only crashes occasionally or with specific files/sheet layers.

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×