Jump to content
  • 0
Asemblance

Printing Issues - Lineweights

Question

Hi,

 

We are having some serious problems with Vectorworks printing/exporting to .pdf at the moment, where lineweights change depending on the prescence of other geometry nearby. We have tried printing from different mac systems to 2 different printers, using old and new print drivers, both with the same issue, on vwx 2016 and 2017.

 

I have tried printing with different DPI's directly from vectorworks, and from a pdf, both showing the same issue. I have also tried creating a new file and recreating the geometry in there, with the same issue. Screen shots attached - what you are seeing is a simple hatch of 0.05 lineweight horizontal lines at 75mm c/c, with no hidden geometry's, copied/recereated several times with ungrouped, grouped and symbol windows scattered throughout (which seem to cause the banding). Printed also at different scales, still with the same issue. Any ideas??

 

Thanks!

Anthony

DSC_3295.JPG

DSC_3296.JPG

DSC_3297.JPG

Share this post


Link to post

6 answers to this question

Recommended Posts

  • 0

Could you please post the exported PDF as well where this issue appears?

Share this post


Link to post
  • 0

Confirmed, send me that file in a private message if you can, I'll see if I can pinpoint whats going on here. Same issue even in the PDF itself it looks like.

Share this post


Link to post
  • 0

If I increase the DPI of the exported PDF, the issue seemed to disappear. 300 DPI shows the randomized lines but 1500 DPI displayed them properly. This may be necessary because of the tight distance between the lines at that scale.

Share this post


Link to post
  • 0

JimW -

 

Thanks I will try that this end as a workaround for the time being. It is worth noting however that this does occur even when the drawing is scaled up (i.e. printed 1:100@A3 instead of 1:200), so it doesn't seem to be the density of the geometry on the page causing the problem.

 

Also, now that we have noticed this issue on these elevations (where it is so obvious), we have started to notice subtler events such as this on almost all of our other drawings - where some geometry is printing fainter. This always occurs in bands or boxes, usually relating to some other line on a page - for instance between two gridlines - and it is by no means confined to only hatches, it also 2D lines/polylines etc.

 

Edit: Also of interest, some files which were printing perfectly in vwx2009 now present these problems, so it seems to be something relating to the 2016/2017 software.

Edited by Asemblance

Share this post


Link to post
  • 0

We have noticed this in files that have objects with transparency settings.  If we had 2 objects at 50% transparency - the output would be very much like what you are showing. 

We would export as an image - and it would not have the issue.

Also try printing a flattened PDF rather than directly from VW - or vice versa - we found that the end result can be quite different.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×