Jump to content
Josh NZ

VAA Titleblock and Document Transmittal

Recommended Posts

I have several VAA titleblocks.

All have one revision entries.

Have used the VAA Revise Issue Print command to create a Document Transmittal as shown below.

Not all revisions are showing up in the Transmittal.

 

Any ideas why?

Capture.PNG

Capture 2.PNG

Share this post


Link to post

The data is in the form of a spreadsheet not database so not able to recalculate.

When creating I have ticked the option to create new rather than update existing.

Have restarted VW and also run the reset all plugins command.

Share this post


Link to post

In addition I have tried to enter a third revision to see if that will kick it in to action.

This has now listed the incorrect date in the transmittal and removed the previous entry.

 

Capture3.PNG

Capture4.PNG

Capture5.PNG

Edited by Josh NZ

Share this post


Link to post

Thanks for that Jonathon, I have watched a few of those but they only really work if you have used the tool from the beginning, it also seems to group series of revisions together giving the wrong date.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...