Jump to content
Josh NZ

VAA Titleblock and Document Transmittal

Recommended Posts

I have several VAA titleblocks.

All have one revision entries.

Have used the VAA Revise Issue Print command to create a Document Transmittal as shown below.

Not all revisions are showing up in the Transmittal.

 

Any ideas why?

Capture.PNG

Capture 2.PNG

Share this post


Link to post

The data is in the form of a spreadsheet not database so not able to recalculate.

When creating I have ticked the option to create new rather than update existing.

Have restarted VW and also run the reset all plugins command.

Share this post


Link to post

In addition I have tried to enter a third revision to see if that will kick it in to action.

This has now listed the incorrect date in the transmittal and removed the previous entry.

 

Capture3.PNG

Capture4.PNG

Capture5.PNG

Edited by Josh NZ

Share this post


Link to post

Can anyone point me in the direction of where there is some literature or videos on the above?

Share this post


Link to post

Thanks for that Jonathon, I have watched a few of those but they only really work if you have used the tool from the beginning, it also seems to group series of revisions together giving the wrong date.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×