Jump to content
  • 0
Sign in to follow this  
Itchy

Custom Mouse Keys

Question

I have a Mouse (Microsoft Sculpt Ergo) with a side button that I have programmed for the return key, so when done editing a text object or want to click OK on a prompt i just use the mouse button. VW17 however doesn't seem to recognise this at all, this worked fine in 2016. The setup was system wide, but since it didn't work with VW17 I put in an app specific setting but still doesn't work.

 

Any thoughts on what could be blocking it from working?

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0

Managed to figure out the problem I was having when I ran into another issue with drag/drop not working. Came across this thread regarding drag/drop and as it turns out VW was still set to run as Admin from when we where trying to solve the library catalouge issues, have now taken that off and the custom mouse key and drag drop are now working again, productive morning for getting rid of kinks.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×