Jump to content
  • 0
Sign in to follow this  
martinfdc

No Contrast on Exported Render

Question

I have a quick question regarding Exported Rendered Images from Vectorworks. When I export an image in whatever its format I get pale colors even though in Vectorworks colors appear perfect. 

 

Would somebody know why this happens? I’d like to obtain the same rich colors and contrast that Vectorworks gives me but in an exported image (without having to pass through photoshop to increase contrast..).

 

Hope someone can help!

Share this post


Link to post

8 answers to this question

Recommended Posts

  • 0

Can you post a screenshot of how it looks in Vectorworks along with the resulting export? I can take a closer look.

Share this post


Link to post
  • 0

Here are the two images,

 

the one with little contrast is the exported one and the one with a lot of contrast is a screenshot of the result of the render in Vectorworks.

 

 

Edited by martinfdc

Share this post


Link to post
  • 0

What format are you exporting to? It's possible the compression selected doesn't have a full color range, but thats just a guess. I have not seen this specific issue before.

Share this post


Link to post
  • 0
7 minutes ago, JimW said:

What format are you exporting to? It's possible the compression selected doesn't have a full color range, but thats just a guess. I have not seen this specific issue before.

 

I've tried exporting to TIFF and JPG but on both I get the same result. On both I've placed color: full color

 

p.s.: I'm exporting through the File/Publish... command

Share this post


Link to post
  • 0

If you export from File > Export > Export Image File and select PNG, then use the best possible compression quality, does the same thing happen? Or only when done through Publish?

Share this post


Link to post
  • 0

The same thing happens. Actually, the quality slider is greyed out when I try to export to PNG or TIFF (but it's greyed out on high quality). It is greyed out through Export Image and Publish. 

 

It is not greyed out when exporting to JPG.

Edited by martinfdc

Share this post


Link to post
  • 0

Send that file in to tech@vectorworks.net and have them take a look when you have a chance, they should be able to get you sorted out.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...