Jump to content

10.5 for Win32, not opening on double click of file

Recommended Posts


We have recently run the update for 10.5 on a number of computers, however, for some reason, when we click on a .MCD file nothing happens.

I have tried changing the options in the Folder Options->File Types dialog, but no joy. When restarting Vectorworks, it asks to fix the file associations, which I let it do, but it still doesn't work. The only way I have of opening the files, is to browse from within VW, or dragging the files onto VW from explorer, which isn't too bad, but as a lot of users are used to just double clicking on a file and waiting for a few minutes for VW to load, it gets a bit frustrating, as they are not sure how long to leave it before they realise that it just isn't going to open.

Please can you help us out on this one asap.

Best regards

Ronan Fitzgerald

Link to comment

And the Type of File says VectorWorks, right?

If it does, you may need to reset the registry entries associated wtih VectorWorks. Delete the registry keys that have VectorWorks in them.

If you are unfamiliar with the process, you may wnat to call Tech Support and have one of them walk you thru the steps. You can also search the message board for the associating steps.

Link to comment

If you go into the registry editor, HKEY Current USER, HKEY Local Machine and HKEY Users all have a software folder within them.

Click on the plus sign next to the Software folder in each of the three keys.

Click on the Nemetschek FOLDER and hit the delete key. You should be prompted whether you'd like to delete that registry entry. Select yes. Proceed to the next key and repeat the delete.

HKEY Users is a little different. If you are on Win ME, 98 or 95, you won't have a Nemetschek folder. If you are on Win NT, 2k or XP, you'll need to go thru the numbered folders and look for a software folder that has the nemetschek folder to delete.

Link to comment

Hi Katie,

If I have to do this on every computer in the office it will take an age. Either we will have to create a .reg file to execute on each machine and hope for the best that the HKEY_USERS setting doesn't affect it, or you guys create one and test it.

I don't think this is too much to ask as it is related to a problem with the VW 10.5 update. Ideally this would then be added to the update and rereleased.

Best regards

Ronan Fitzgerald

Link to comment

When VW 10.5 first launched initially, did you select YES and Don't show me again when asked if you want all VW files to be associated with this version of VW?

If you selected No and "don't show me again" .. the file association is still linked to VW 10.1.2 which is no longer available .. which would cause this problem.

If you selected Yes and didn't checkmark Don't show me again, you can select Yes and check mark don't show me again and the problem should go away.

You can also reset the file association by choosing the VW 10.5 application on one file and selecting apply to all.

Otherwise, you'll have to edit the registry and make sure YES is selected at that dialog box when VW 10.5 is first launched.

[ 09-29-2003, 09:43 AM: Message edited by: Katie ]

Link to comment

Hi Katie,

As I mentioned at the start:

> I have tried changing the options in the

> Folder Options->File Types dialog, but no joy.

> When restarting Vectorworks, it asks to fix the

> file associations, which I let it do, but it

> still doesn't work.

I think I have tried all of the usual things, and played around with the associations a bit.

I have just done a trial on one of the computers though, and deleted the nemetschek entries in the registry apart from the HKEY_USER entries, and things seem fine. I would prefer a simple registry file though to just run on startup on the network, so if this is something that Nemetschek cannot provide, I will look into producing one myself.

Best regards

Ronan Fitzgerald

Link to comment
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...