Jump to content
  • 0
Sign in to follow this  
Alan Woodwell

AEC/ Survey Input/Input survey file

Question

12 answers to this question

Recommended Posts

  • 0
54 minutes ago, Alan Woodwell said:

AEC/ Survey Input/Input survey file. ( I get VW2017 to crash everytime I click Input survey file)

 

Do you have an example file ?

 

Maybe there is something in the text file that VW doesn't like and that

has to be cleaned before import ?

Share this post


Link to post
  • 0

Alan,

I just tried this on my Macintosh, and it works for me. Have you checked the text file to make sure it has the correct formatting?

Share this post


Link to post
  • 0

I'm sure Alan does this since years and knows what he does,

but it's worth a try his example to see if it a real VW problem - in Windows only - or a Data thing.

 

In this case, I would prefer an error message over a crash though ;)

Share this post


Link to post
  • 0

I didn't even get to choose a file, it crashed as soon as I hit the button to select a file. 5 times in a row.

ps thanks for complement Zoom :) 

There is always something more to learn.

Edited by Alan Woodwell

Share this post


Link to post
  • 0

Alan,

I've just tried this on my Windows machine and it works for me. I'm using Vectorworks 2017 SP1.

 

Maybe you could try moving your user folder to your desktop, and restarting Vectorworks then it. Moving a user folder to the desktop will cause Vectorworks to recreate your entire user folder, and that something I sometimes try when Vectorworks is misbehaving

 

  • Like 1

Share this post


Link to post
  • 0
49 minutes ago, Alan Woodwell said:

I didn't even get to choose a file, it crashed as soon as I hit the button to select a file. 5 times in a row.

 

 

Well, I can do this here on Mac without any problems, Finder File Selection Windows appears.

(But I haven't any survey file I could choose :) )

 

Maybe it is the File you want to import in that is corrupt ?

(Not very likely ... hmmh ....)

Or a VW and Windows Restart, or revert to previous Win SP, or ....

Edited by zoomer

Share this post


Link to post
  • 0

Yes, @Jonathan Pickupis most likely correct. On Windows, I am unable to replicate this, but if the last place you imported a file from is no longer available, (like a network location or a USB drive) then when you try to import sometimes Vectorworks will crash upon not being able to find that location. I think you can reset just the registry keys on a Windows machine to reset these locations to default, Jonathan recommended the user data folder which is the other possibility, but I know you only need to remove one or the other. I THINK on Windows that import location is kept in reg keys.

Resetting registry alone on Win8:

 

1) Right click on the bottom left of your desktop, a menu will appear.

2) Click Run, then type in “ regedit ” (without "s) and press enter. 

3) On the left hand side of the window that pops up, “Registry Editor” you will see a few small icons that look like folders with tiny grey arrows next to them, you should see one folder labeled: ‘HKEY_CURRENT_USER’ 

4) Expand this folder by clicking the small arrow to the left of it. Inside you will see a ‘Software’ folder, click on the small arrow and expand it as well. 

5) Scroll down until you see the ‘Nemetschek’ folder, inside you will see a 'Vectorworks XX' folder. Right click on the 'Vectorworks XX' folder and select Delete. Scroll down through the window until you see a ‘Vectorworks’ folder. Right click on the Vectorworks folder and select Delete. 

6) Click on the Minus signs for the 'Software' and 'HKEY_CURRENT_USER' to collapse these folders. 

7) Next click on the arrow to the left of the ‘HKEY_LOCAL_MACHINE’ folder. Inside you will see a ‘Software’ folder, click on the arrow and expand it as well. Scroll down through the window until you see a 'Nemetschek' folder right click on this folder and Delete it. NOTE: If you have a 64-bit version of Windows, you may need to also delete the "Vectorworks XX" folder from HKEY_LOCAL_MACHINE > SOFTWARE > Wow6432Node > Nemetschek as well. 

8) Click on the Minus signs for the 'Software' and 'HKEY_CURRENT_USER' to collapse these folders and close the Registry editor.

Share this post


Link to post
  • 0

Alan, it sounds like it couldn't be an issue with the file or its location since you don't even get to the window where you would browse for a file?  please let us know how this works out – I use import survey functionality all the time, and I'm still debating whether I should install my v2017 upgrade.

Share this post


Link to post
  • 0

All Thanks for the detailed responses and today worked fine. All I did was rename my user file and opened VW. It asked me to reactivate VW so said no as I did not want to possibly affect things. Deleted the new user file and changed the User folder name back to the original and all is ok. I will keep the regedit routine as this is handy.

I did read in the crashdump file that "The following error was encountered: TF400813: Resource not available for anonymous access. Client authentication required."

@P RetondoDebating whether to install VW2017 I am please with the program, no hesitation in installing, bee running it since came out, using it at work and home. The only issue was a slight graphic issue when click on object and zoom the objects on screen seemed to lagg behind but with SP1 that issue is gone away. So wouldn't hesitate in installing it its smother and faster for me. If you migrate over your workspace you will have to add the new menus (Maybe) like Camera match,  Structural Member, Export Web View and also remove wall peaks which is great. For me these did not come over so if you don't know they are there you will be missing all the goodies.

HTH and thanks again.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×