Jump to content
  • 0
benboggs

Angled Dimension in Rotated View

Question

I tried searching for this before posting:  When I try to do an angular dimension of a polyline it doesn't work.  See image 1.  Red line indicates what i was trying to measure.  This is being done in a rotated plan.  However if I set it back to 0 degrees it works.  See image 2.  This is a very quick and dirty schematic plan for a site concept and I wanted to see what the canopy/walk angle was.  Is there a reason why dimensions don't work in rotated view?  I tried this with drawing 2 lines and the angular tool works just fine.  

 

I know there was another thread about angled dimensions changing when the geometry was changed - but this is something different.  

Image 1.JPG

IMage 2.JPG

Share this post


Link to post

5 answers to this question

Recommended Posts

  • 0

Hi not sure why but works here, left is rotated after dimednsioned.

Capture.JPG

Share this post


Link to post
  • 0

Ben, it looks like you might be snapping to some hidden line - try isolating the problem the way Alan did with an unambiguous test.  BTW, please include what version you are using!  I haven't encountered your issue, but I haven't downloaded 2017, still working on 2016.

Share this post


Link to post
  • 0

Hi,

If other than Show/Snap/Modifiy Others is selected in right click Layer Options only the items on that Design Layer will rotate.

See Attached

Capture.JPG

Rotate Dim_v2016.vwx

Share this post


Link to post
  • 0

I think the original poster is talking about working in Rotated Plan, not about rotating objects after the fact.

 

While I can't replicate exactly what is happening for him, I'm also encountering a bug... I can't get an angular dimension to even work on a polygon while in Rotated Plan. It only seems to "see" one side of the polygon. The same polygon dimensions fine when not in Rotated Plan.

Share this post


Link to post
  • 0

Ok, In the attached file if I change to rotated top plan say 65deg the dimension still works the same for me. So possibly I am missing something, maybe ben can post the file.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...