Jump to content

Question

The carpal tunnel is ka ka ka killing me here with 

So, every time I edit a field in the OIP and hit enter or tab, the cursor is kicked out of the OIP, so in order to go on to the next field I have to scroll to the correct position, click, enter data, hit enter or tab to accept data and then repeat the entire process all over again for the next field. In the Spotlight OIP, just for the Beam Angles, thats four fields.

Or — I could use the mouse and click into every field to stop the madness. I gotta tell you, the mouse is nice and all, but just cannot compete with the keys for speed of execution.

So, is this a wishlist item or bug, or BAD?

  • Like 1

Share this post


Link to post

12 answers to this question

Recommended Posts

  • 0

This is a bug, I see it more often on Windows but some Macs too. Adding this thread to the case.

 

VB-136645

Share this post


Link to post
  • 0
Just now, JimW said:

This is a bug, I see it more often on Windows but some Macs too. Adding this thread to the case.

 

VB-136645

Thank you very much Jim

Share this post


Link to post
  • 0

There's something going on. Its caught my attention recently too. I often end up kicked out of the OIP and sometimes end up in the data bar activated by the Tab key instead. VW should be smart enough to know when the cursor is over the OIP and behave properly (it used to never be an issue but in more recent versions its been less and less reliable). I vote for bug but it may well be BAD.....

 

(As an aside I've seen the cursor flicker like mad over an OIP field in VW2017, which I think is somehow related to the Graphics Module updates and may be part of this issue.)

 

Kevin

 

Share this post


Link to post
  • 0
Just now, Kevin McAllister said:

There's something going on. Its caught my attention recently too. I often end up kicked out of the OIP and sometimes end up in the data bar activated by the Tab key instead. VW should be smart enough to know when the cursor is over the OIP and behave properly (it used to never be an issue but in more recent versions its been less and less reliable). I vote for bug but it may well be BAD.....

 

(As an aside I've seen the cursor flicker like mad over an OIP field in VW2017, which I think is somehow related to the Graphics Module updates and may be part of this issue.)

 

Kevin

 

@KM concur on getting kicked out to the data bar. 

Share this post


Link to post
  • 0

Hmmh, so far my cursor stays.

 

But I'm quite annoyed that each time I edit a Class/Layer from Navi Palette,

after the OK, my List jumps/Scrolls away.

I think that has been in 2016 also.

Share this post


Link to post
  • 0
25 minutes ago, zoomer said:

But I'm quite annoyed that each time I edit a Class/Layer from Navi Palette,

after the OK, my List jumps/Scrolls away.

I think that has been in 2016 also.

I hate that.... it happens to me all the time. VW has some crazy refresh issues and that's one of them. My favourite though is when you run the purge command and VW randomly switches sheet layers and zoom settings and then switches back once its finished.

 

Kevin

 

Share this post


Link to post
  • 0
On 21/10/2016 at 7:07 AM, JimW said:

This is a bug, I see it more often on Windows but some Macs too. Adding this thread to the case.

 

VB-136645

 

Any update on this? This frustrates me daily. Any chance on getting more regular service packs so that these type of bugs can get squashed faster for the user?

  • Like 2

Share this post


Link to post
  • 0
On 3/7/2017 at 3:33 PM, Itchy said:

 

Any update on this? This frustrates me daily. Any chance on getting more regular service packs so that these type of bugs can get squashed faster for the user?

 

 

Agreed. Never did this while using a Mac. Very frustrating now that I'm using windows.

  • Like 1

Share this post


Link to post
  • 0

And service pack 3 has just been released and this doesn't seem to be among the list of fixes, so what another 4 months before a potential fix? Should we just stop our VSS payment until we get a fix? It may seem a minor issue but it is frustrating. There seems to be a bunch of small things which are broken or half baked and they add up to the frustrations.

Share this post


Link to post
  • 0

and again this isn't listed on the SP4 list... Do we have to wait for VW2018 for a fix?

  • Like 1

Share this post


Link to post
  • 0

HI All,

 

     Has anyone else noticed some changes in the way that the "Tab" key works in 2018?  It's not much, but I've noticed some areas where it doesn't work in some instances where it used to.  I've noticed it in a number of places, but the most noticeable (and annoying) is in the grid snapping dialog box.  In the past, I could double tap the "a" button on my keyboard, and then tab over to the text fields to change the grid size.  Now, tab doesn't take me to the text fields, I have to mouse over to the dialogue box. 

 

   Like I said, it's not much, but it is a little annoyance that I wish I didn't have to deal with.

 

THANKS!

Share this post


Link to post
  • 0
7 minutes ago, Benjamin Weill said:

HI All,

 

     Has anyone else noticed some changes in the way that the "Tab" key works in 2018?  It's not much, but I've noticed some areas where it doesn't work in some instances where it used to.  I've noticed it in a number of places, but the most noticeable (and annoying) is in the grid snapping dialog box.  In the past, I could double tap the "a" button on my keyboard, and then tab over to the text fields to change the grid size.  Now, tab doesn't take me to the text fields, I have to mouse over to the dialogue box. 

 

   Like I said, it's not much, but it is a little annoyance that I wish I didn't have to deal with.

 

THANKS!


Merged into existing thread. Any specific objects where the OIP isnt behaving right, or where it happens regardless of the selection, please feel free to list them here.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×