jtbrooks

Wall Tool not accepting Renderwork Texture

5 posts in this topic

Hello,

 

I have created a wall using the wall tool and want to render it using a rendtrworks texture that I have created. Only the top, right and left sides of the wall are accepting the texture, not the front.

 

In the object info pallet, the part selected is overall and the texture is selected. The wall has a solid fill. I have tried giving it no fill, have adjusted the modes and parts to accept the texture. I am not sure what to do to make the front/visible part of the wall accept the texture.

 

I have attached a screen shot to show what I am experiencing.

 

Any and all help is appreciated.

 

Thank you!

 

 

Screen Shot 2016-10-11 at 11.54.32 AM.png

Share this post


Link to post
Share on other sites

To get the surface of walls to texture, you have to specify a Right and Left texture.  Overall will texture the "guts" of the wall and not the outer surfaces.  If you look at a wall in Top / Plan, you can see it has a direction as indicated by the blue arrow near it's start point.  This is the direction you originally drew the wall, though you can flip this via object info.  If the wall is pointing straight up, the Right texture would be the right surface of the wall and vice versa.  By noting your wall direction, you can mentally map right / left to inside / outside.

 

HTH,
Josh

Share this post


Link to post
Share on other sites

Hi, I am having this issue and "Reversing Side" on the wall does not seem to change anything. Am I flipping the object incorrectly?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now