Jump to content
Josh NZ

Slab Components and altering Z height

Recommended Posts

I have created a slab style that has the flooring, floor joist, ceiling battens and ceiling. It works great apart from the edge texture can't be set.

As per the image below is it possible to create an additional component that can be classed the same as external walls and that sits in the same Z height as two of the other components.

 

 

Slab Settings.PNG

Share this post


Link to post

why do you have yout flooring and joists extending to the outer face of the wall, shouldn't they stop at the outer face of the wall core, then you would need to texture the edges.

Share this post


Link to post

Hi Jonathan

I don't know the difference between outer face of the wall and outer face of the wall core.

I have just changed those two components to outer face of wall core but couldn't notice a difference.

I also have the ceiling and ceiling batten components set to inner face but they still show as to outer.

Not sure what I'm missing.

 

Capture.PNG

Share this post


Link to post

I also have a wall style as a test made of two components, framing (90mm) and cladding (20mm).

Have set the cladding component to sit -310 which looks OK in 3D.

In the setting shown below I tried to set this component to have no fill or line work as don;t want it to show in plan.

In the second image below you can see it still shows.

Any ideas?

 

PS I tried to change the wall attributes tab as fill says class style, making it have no fill just made the whole wall invisible.

Capture1.PNG

Capture3.PNG

Capture4.PNG

Share this post


Link to post

Looks like you haven't set a Wall Core in your Style.

You can choose one where your components are listed.

 

And I assume the project was converted from 2016 ?

I had problems with auto borders of my 2016 slabs in 2017 with its new features.

Share this post


Link to post

Hi Zoomer, I cant seem to see the option to pick core in the wall style settings.

Ive had a look under the | Definition | Insertion Options | Textures | Data | tabs but can't see it.

Share this post


Link to post

When cutting a section, all you see is a blank space,

How does one sets it up so that Actual structural members, batten, etc. are visible and are set at the correct direction?

Share this post


Link to post

Actually not the answer I was looking for, however, I DISCOVERED how to do it:

1. Create a SLAB

2. Choose and go to AEC > Framing > choose your profile, edit then give direction.

3. Click on COMPONENTS and go through with your slab components/ texture.

and THAT'S IT. You now have a complete slab and when you section it, you can see each and all of the components.

It now behaves as ONE slab.

No more trying to fudge it in Annotation Mode.

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×