Jump to content
LinetteOrigin

3D Floor Plan - Floating Spaces

Recommended Posts

I'm trying to create a very simple 3D render of a floor plan including the 2D spaces for a planning document. This seems to work well in orthogonal view, but once I put my view into perspective, my spaces seem to start to float. All spaces and and my layer are set at 0" height. When zoomed in, the spaces are where the should be, on the ground underneath my walls. As I zoom out to view the first floor of the whole building, the 2D spaces start to rise through the walls until they are sitting on top of all my wall drawings. 

 

I've included a Zoomed in view of part of my plan (spaces on the ground where they should be), and the same section when zoomed out (floating spaces)

 

Any help as to how to fix this or understand what is going on would be appreciated.

Zoomed in, Normal Perspective.png

Zoomed out, Normal Perspective.png

Share this post


Link to post

Thanks for the quick response. I've sent my system info to you as a direct message. 

 

The spaces seem to render in the correct place using a Renderworks mode if I turn on 3D attributes in the Spaces Settings. The problem is that I have a set of line drawing floor plans from the architect that I am trying to show the extruded walls on top of and this is not visible in Renderworks.

Share this post


Link to post

The graphics card in this machine (which is what handles OpenGL, but not Renderworks) just meets the minimum spec, but being used on two high res displays may be overtaxing it. You can try one of two things, or both:

 

1) Tools > Options > Vectorworks Preferences > Display > Navigation Graphics - set this to Best Compatibility. This will reduce the load placed on your GPU, this is the quickest thing to try.

 

2) Disconnect the second monitor from your iMac, reboot the machine and retry Vectorworks, see if the behavior is the same or different. If it works fine after doing this and without changing the Navigation Graphics setting, it may just be that running two monitors is using up VRAM (memory your graphics card has built-in) too heavily.

Share this post


Link to post

Option 1 didn't work, but disconnecting the second monitor seems to have completely fixed this! I would have never thought that would be the answer. Looks like it may be time to upgrade some hardware.....

 

Thanks so much for the help!

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×