Jump to content
  • 0
Sign in to follow this  
zoomer

VW 2017 - OpenGL View broken ?

Question

My OpenGL view jumps from time to time to that "Zebra" Look,

that you knew from having geometry very far from origin, which is not the case.

 

(German users seem to have the same Issue with 2016 (?))

http://www.vectorworksforum.de/Thread-3D-Modell-zerstört-sich?action=newpost

Bildschirmfoto 2016-09-30 um 18.24.51.jpg

 

 

In 80% for me it temporarily helps to switch between Texture de/activation in OpenGL Options.

That works for an hour or so until it appears again.

Edited by zoomer

Share this post


Link to post

10 answers to this question

Recommended Posts

  • 0

That screenshot is from the german Thread. So in this case it may be a localized 2016 (?) on OS X 10.12 Sierra.

 

But it looks the same for me on 10.11 El Capitan with VW 2017 SP 0.

Share this post


Link to post
  • 0

Post the system profile from your machine please.

Share this post


Link to post
  • 0

I think it will come repeatedly when I activated one of my referenced (2D floor Plans) Design Layer Viewport Layers in between.

Share this post


Link to post
  • 0
3 minutes ago, JimW said:

Post the system profile from your machine please.

 

Hi Jim,

 

I sent the profile to you by PM.

Just an ordinary nMac Pro.

Share this post


Link to post
  • 0

Other than it not having been rebooted for two weeks I don't see anything out of the ordinary, I'll see if one of the Mac Pros here can replicate the issue.

Share this post


Link to post
  • 0

How far is your drawing from the origin?

 

Looks like it might be a distance from origin rendering problem.

 

hth

 

mk

Share this post


Link to post
  • 0

This is not my drawing. It was from the german forum.

 

But both, his and my drawing are directly around the VW and User Origin.

But it has the same, well known look.

As Jim said, he is already using Sierra. I'm still with old fashioned El Capitan.

 

 

Edited by zoomer

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×