Jump to content
MHBrown

2017 fixed bugs list?

Recommended Posts

I've been directed by my computer to upgrade to VW 2017, but I can't find a fixed "bug" list or changes from the previous version that would serve as a compelling reason to upgrade. For example, in my version of VW 2016 the data stamp does not update from the Info Palette. It has to be deleted and reinserted to work. If this hasn't been corrected I probably won't bother to update. Anyway, is there such a list somewhere of fixes?

Thanks,

MHBrown

  • Like 1

Share this post


Link to post

I can't pull a list of bugfixes between 2016 and 2017, but I will be able to post the bugfix lists for 2017 SP0 > 2017 SP1 and will make a habit of doing so from now on.

Share this post


Link to post
1 hour ago, MHBrown said:

I've been directed by my computer to upgrade to VW 2017, but I can't find a fixed "bug" list or changes from the previous version that would serve as a compelling reason to upgrade. For example, in my version of VW 2016 the data stamp does not update from the Info Palette. It has to be deleted and reinserted to work. If this hasn't been corrected I probably won't bother to update. Anyway, is there such a list somewhere of fixes?

Thanks,

MHBrown

 

I agree that the data Stamp tool should update from the Obj Info palette; however, you can force an update (no pun intended, well maybe not) by clicking then re-clicking "Show Date". Personally I think there is much to take advantage in upgrading to VW 2017, Data Stamp behavior not withstanding. 

 

 

Share this post


Link to post
4 hours ago, MHBrown said:

For example, in my version of VW 2016 the data stamp does not update from the Info Palette. It has to be deleted and reinserted to work. If this hasn't been corrected I probably won't bother to update.

 

2 hours ago, RGyori said:

 

I agree that the data Stamp tool should update from the Obj Info palette; however, you can force an update (no pun intended, well maybe not) by clicking then re-clicking "Show Date". Personally I think there is much to take advantage in upgrading to VW 2017, Data Stamp behavior not withstanding. 

 

 

 

You can also force the Data Stamp to auto-update when Exporting a PDF if you select the option to "Reset all plug-in objects that require a reset prior to exporting". That will update the Data Stamp.

Edited by rDesign
  • Like 1

Share this post


Link to post
7 hours ago, JimW said:

I can't pull a list of bugfixes between 2016 and 2017, but I will be able to post the bugfix lists for 2017 SP0 > 2017 SP1 and will make a habit of doing so from now on.

Sp1 crashes when rendering, not functional for me at the moment. , sp0 no problems. Does this have anything to do with macOS newest version?

Share this post


Link to post
19 hours ago, Tom Klaber said:

Is 2017SP1 out already?

 

18 hours ago, Johan de Groot • LYVR said:

Yes it is, but drama over here

 

Vectorworks 2017 SP1 has not been released yet, no.

 

But also: no version of Vectorworks has been made compatible with macOS 10.12 yet.

Share this post


Link to post
19 hours ago, JimW said:

 

 

Vectorworks 2017 SP1 has not been released yet, no.

 

But also: no version of Vectorworks has been made compatible with macOS 10.12 yet.

Okay, well I have an official SP1 running here for some reason...

Share this post


Link to post
6 hours ago, Johan de Groot • LYVR said:

Okay, well I have an official SP1 running here for some reason...

 

Of Vectorworks 2017 or Vectorworks 2016? There is no version of 2017 SP1 released outside of the Beta program.

Share this post


Link to post

i have the same but the distributor (design express) told me that they called it sp1
(why i dont know )en for me also it crashed when i want to render or export to cinema 4d but the distributor said that is because of mine graphics card is to weak.
strange because with sp0 i have no problems so i installed sp0 again

Share this post


Link to post
46 minutes ago, TBR said:

i have the same but the distributor (design express) told me that they called it sp1
(why i dont know )en for me also it crashed when i want to render or export to cinema 4d but the distributor said that is because of mine graphics card is to weak.
strange because with sp0 i have no problems so i installed sp0 again

 

4 hours ago, Johan de Groot • LYVR said:

2017 sp1 prerelease it says

 

Apologies, my fault. Apparently one of the localized distributor versions has an SP1 out that I was not aware of, but it is different than the main release version.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...