Jump to content
mysecretstache

Lightwright 6 Data Exchange issues

Recommended Posts

I have a VWX file & Lightwright file linked via the XML file for data exchange, but as I make edits in LW, I get an alert "Cannot create Dudley's LP v2017.xml Data Exchange has been turned off"  This happens even if I start a new LW file with the same data.  I'm almost at the point where I can turn data exchange off, but ... it is a rather large inconvenience.  

This was a VWX file that started in v2016 and was updated to v2017 after the scenic updates started getting pushed to me in v2017.

I'm also crossposting this in the Lightweight forum to see if anyone bites there.

Thanks,
Simon

Share this post


Link to post

have you tried just deleting the .xml file and resyncing LW/VWX?

 

EDIT: If you're on dropbox or other file sharing service, I'd recommend saving all files to a local drive (your desktop) and re-trying.

Edited by Will Dean

Share this post


Link to post

I'm still on LW 5 and getting the exact same problem.  Every time I leave VW (not quitting, just changing active app or toggling to LW) the "perform complete export on exit" button in spotlight prefs unchecks itself.

 

Was also using google drive... saved locally and they seem to be syncing consistently now.

Share this post


Link to post

In Spotlight the "perform complete export on exit" will automatically uncheck itself every time. "On Exit" is NOT exiting the Vectorworks application, it is on exit of the preference dialog.

The option should not remain checked, it is a one time option within the dialog.

"perform complete export on exit" will automatically be selected if the data exchange is turned on and there is no xml file present.

Share this post


Link to post

 LW requires continuos live access to the xml file. The small pauses of accessibility that are inevitable with any cloud based drive interrupts LW writing to the xml and then LW panics. Your best bet is to keep the xml file on your local drive. 

Edited by Nik

Share this post


Link to post

What Nik says, the software can't handle not having continuous access to the XML file. Try either pausing syncing to your cloud while working in LW/VW or save the XML in a file that only exists locally on your machine.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...