Jump to content
  • 0
Sign in to follow this  
Eric Mousse

2017 - Section viewport - component fill problem

Question

Hi everybody,

Wall and roof components : It seems tiles don't rotate anymore in section viewports even when "fit to wall" is selected in "Edit Tile Settings". See pictures below.

Do you have the same problem ?

VW2017.pngVW2016.png

Share this post


Link to post

6 answers to this question

Recommended Posts

  • 0

Go to Tools > Options > Vectorworks Preferences > Display > Navigation Graphics and set it to Best Compatibility or Good Performance and Compatibility and tell me if the rotation changes, please. 

Share this post


Link to post
  • 0

I had the same issue with an insulated wall assembly in plan.  That switch to Best Compatibility worked for me.

 

Thanks!

 

Rob

Share this post


Link to post
  • 0

I have this problem for all tiles and fills - problem still exists after changing display to best compatibility.  If you switch between design and sheet layers, the sheet layer and output seems to be OK but the design layer is will change rotation all of its own accord.

Share this post


Link to post
  • 0

+1 on this issue.  Fine in plan, but wonky in sections.  Preference changes don't correct the problem.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...