Jump to content
  • 0
JJe

Reshape Tool Bug VW2017

Question

When using the reshape tool, the data points are moved as expected, but the vector lines in between do not display in the new location. Anyone else having this problem?

Screen Shot 2016-09-22 at 15.31.35.png

Share this post


Link to post

6 answers to this question

Recommended Posts

  • 0

Yes I have the same bug, it can be solved for now by changing the display setting in VW2017 from Best performace to Good performance and compatible. Please do a bug submit, as that will give tech support the necessary information in helping to track the cause of this.

If you do another operaton on the object, e.g. a fillet, then it gets properly displayed and then using the reshape tool works ok for that object. At least it does that with me.

Edited by Art V

Share this post


Link to post
  • 0

Thanks Art V for the workaround, reducing the quality of the display setting seems to work for me too.

Thank you JimW for submitting the bug report.

Share this post


Link to post
  • 0

Running Vectorworks Architecture 2017 64 Bit (Build 327801) on Yosemite, on a 2013 21.5" Imac.

 

If I use the reshape command on a simple rectangle it works fine. If I use it on anything more complex, it moves the handles and a ghosted outline, but the rest of the shape remains in the original position. even if I deselect and reselect the shape, the shape shows the shape outline in one place and the handles on the ends of each segment in a different place (see screenshot).

 

It is the same on other machines in the office that are running Yosemite.

 

We've tried to replicate it on the one machine that runs El Capitan, and can't, which suggests that it may be a problem linked to the OS version.

 

Has anyone else experienced this?

 

 

Screen Shot 2016-09-30 at 10.11.15.png

Share this post


Link to post
  • 0
On 30/09/2016 at 11:33 AM, Art V said:

Yes, it is a known issue.

 

 

Great. Thanks for the info - and the solution.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×