Jump to content
Kevin McAllister

VW2017 - Highlighting Issue

Recommended Posts

There seems to be some sort of selection/snap highlighting issue with Camera based SLVP in VW2017. I've been seeing it in files I've brought forward and I am able to duplicate it in a clean file built in VW2017. What I'm seeing is the dashed grey highlight lines are often offset from the geometry they are highlighting. In the attached file it occurs as per this image and also when you mouse over the hidden crop object. The offset seems to vary depending upon where the viewport is on the sheet. As far as I can tell it only happens with Camera based (or maybe perspective based) viewports.

Kevin

Screen Shot 2016-09-21 at 1.06.47 PM.png

Highlighting Issue.vwx

  • Like 1

Share this post


Link to post

Hi Kevin,

Thanks for bringing this to our attention!

I looked into this and see that it is a known issue. A bug report has already been filed on this. Hopefully this will be resolved soon.

Share this post


Link to post

i have had issues with ghost images showing up after deletion. It seems that there are many issues related to screen refreshing. I seem to have resolved my issue by lowering the Navigation graphics from Best to the lower option good performance and compatibility.

Share this post


Link to post

Is there any movement on this highlighting issue? I thought it would be fixed by now. I'm finding it happens with all sorts of sheet layer viewports, not just perspective viewports as I originally noted.

 

Kevin

 

Edited by Kevin McAllister
  • Like 1

Share this post


Link to post
On 9/22/2016 at 5:44 AM, Matt Panzer said:

Hi Kevin,

Thanks for bringing this to our attention!

I looked into this and see that it is a known issue. A bug report has already been filed on this. Hopefully this will be resolved soon.

 

8 months later and still no fix. :(

 

It's frustrating that, just this week Vw sent me an email announcing the increased cost of VSS subscriptions for Vw2018 upgrades, while we are still dealing with bugs like this that have yet to be fixed in Vw2017. Can anyone reliably use the 'Best' performance option?

 

I am going to be very disappointed if Vw2018 is released and we still have all of these widespread graphic refresh / ghosting / performance issues.

Share this post


Link to post

I see a very similar occurrence of it when using the space navigator in Open GL design layers.

Share this post


Link to post
45 minutes ago, Kevin McAllister said:

This highlighting issue remains in VW2018. Do I need to refile it as a bug?

 

Hi Kevin,

I believe this is a known issue. If you previously submitted a bug on this and it was not resolved, I suggest adding a comment to that bug stating the it's still an issue. Otherwise go ahead and submit a new report. This needs to be fixed.

Thanks!

-Matt

Share this post


Link to post
19 minutes ago, Matt Panzer said:

 

Hi Kevin,

I believe this is a known issue. If you previously submitted a bug on this and it was not resolved, I suggest adding a comment to that bug stating the it's still an issue. Otherwise go ahead and submit a new report. This needs to be fixed.

Thanks!

-Matt

Thanks Matt. I didn't submit it originally because you said it was a known issue (towards the top of the thread). I think I will submit it now. Its very specific - the sheet layer viewport needs to be in perspective, camera based and its only the foreground objects that have their highlighting offset - hidden line rendering, crops, things in annotations.

 

Kevin

 

Share this post


Link to post

Ok, great.

Thanks Kevin. I do still see an open bug similar to this but it certainly helps to have your report as well - in case it's something slightly different. It also allows you to keep an eye on the issue. :-)

Thanks!

-Matt

Share this post


Link to post
7 minutes ago, Matt Panzer said:

Ok, great.

Thanks Kevin. I do still see an open bug similar to this but it certainly helps to have your report as well - in case it's something slightly different.

Submitted!

 

8 minutes ago, Matt Panzer said:

It also allows you to keep an eye on the issue. :-)

I think maybe you know something I don't. As far as I'm aware there's currently no public tracking method for bug submissions :D

 

Kevin

Share this post


Link to post

Is there any updated news on this issue? I'm working on some complex drawings and the offset selection highlighting really is in the way. Its time this bug was squashed.

 

Kevin

Share this post


Link to post
1 hour ago, Matt Panzer said:

@Kevin McAllister,

Do you have the bug number on this?

Nope. Only you have access to the secret system.... we in the outside world are still in the dark :-)

Should I refile it again?

Kevin

Edited by Kevin McAllister

Share this post


Link to post

No need to report it again. I found a few reports already. I agree that this needs to be fixed.

I nudged the report to see if it can be dealt with soon.

Share this post


Link to post

This is still present in VW2019. Initially I thought it was fixed and it seems to be for mousing over camera linked viewports on a sheet layer. But if you edit the annotations of those viewports the offset highlighting issue still remains.

 

Kevin

 

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×