Jump to content
Tobias Kern

macOS Sierra - Experiences with VW '16 / '17

Recommended Posts

Hi,

has someone already updated to macOS Sierra?

How does Sierra work with VW 2016 / 2017 yet, any dramatic problems so far?

Edited by johnnygitarr

Share this post


Link to post

Keep an eye on this thread:

I will announce as soon as I hear the results of final acceptance testing.

Share this post


Link to post

Yes, I updated to Mac OS Sierra and VW 2016 (RENDERWORKS) is no longer working. Attempting to use Fast Renderworks or Final Quality Renderworks results in a HANG. I have been working with tech support and they have confirmed the issue. In my opinion. If you need to use Renderworks DO NOT UPGRADE to 10.12.1.  I have also tried using Renderworks in VW 2017 and then backsaved and tried VW 2013. The result was the same. VW will either CRASH, HANG, stop responding or it will take so long to render it is no longer useful as a design tool.

I needed a project finished for Monday morning I had to go into the office on Sunday and use his old IMac running Mac OS Yosemite.  The project ran fine on the IMac running Mac OS Yosemite.

Edited by rjtiedeman

Share this post


Link to post

I've upgraded to Sierra with VW 2014 and the only problem I've had so far is that sometimes the print dialogue box 'print' button shows 'save' and executes a save function and won't print - but not always. Others in the office are experiencing unexplained quitting, updater won't run and not being able to install 2015 - and apparently it's all my fault!

Edited by simbob
additional text

Share this post


Link to post
On ‎9‎/‎21‎/‎2016 at 3:44 AM, johnnygitarr said:

Hi,

has someone already updated to macOS Sierra?

How does Sierra work with VW 2016 / 2017 yet, any dramatic problems so far?

Yes I have.. I feel is  much slower the rendering process.  IT is taking me forever to print to PDF  but I am just started using the MAC with version 17 so I can not really reach an assessment.

Share this post


Link to post

I would like to add to my post on Sierra and say my Mac Pro mac Pro will render in a viewport (as suggested by tech support). However, the Fast Renderworks rendering takes so long that it is not a working solution. I have tested Renderworks using several older version on VW going back to 2013 and they all do not render. So something changed in OS 10.12.1 that is affecting VW on my Mac system preventing Renderworks from working like it does on Mac OS Yosemite. When I open Force Quit it reports VW is not responding but if left alone for 30 minutes it will work.

As of today I have only had problems with Vectorworks 2016 all my other software is working as before. Much slower is a understatement.

Share this post


Link to post

Yes, agreed, I can not urge readers enough: We do NOT recommend upgrading to Sierra yet if you rely on Vectorworks. There are few, if any, must-have features in Sierra that are worth risking your daily workflow. 

Share this post


Link to post
On 11/7/2016 at 11:07 AM, JimW said:

Yes, agreed, I can not urge readers enough: We do NOT recommend upgrading to Sierra yet if you rely on Vectorworks. There are few, if any, must-have features in Sierra that are worth risking your daily workflow. 

JimW,

I just updated VW 2017 with the latest Service Update SP2 and updated the Vectorworks Libaries. All is working well and the update came just in time for a project I have been working on. I did not down-grade to Mac OS 10.11 but stayed 10.12.1 until things got fixed. VW 2017 and Mac OS 10.12.1 are working fine here.

Thank You to the Vectorworks Team.
Bob Tiedemann

Share this post


Link to post

Screen redraw issue with wireframe? Mac OS Sierra and VW 2017 SP2.

Almost works great. I spoke to soon. After several hours of work on a complex 3D design/rendering project the wireframe drawing becomes invisible..I can render the project and see the project but I have to restart to see the outlines again. It seems like I pass some threshold and have to many parts for the software to redraw.

 

I have switched to compatable setting in VW preferences but it still goes invisible after a time. Help.

Share this post


Link to post

I've also had some things go invisible on me today with SP2 but I haven't upgraded to Sierra yet.  So this may be more of a SP2 thing rather than a Sierra thing.   I too tried changing compatibility settings under preferences and that had no effect.   

 

A little different for me though.  I could see the objects in wireframe but not in Open GL.  When I used select all, the objects would hi-light in orange so I knew they were there and if I did a fast render everything showed up.  Just invisible in Open GL.  It only happened once and fixed itself on restart so I didn't worry about it too much.  From the fix list, it does look like they worked on a few things with the compatibility settings.  I guess they have a little more work to do...

Share this post


Link to post

Altivec,

Thank You for confirming. What you are describing is the same as what I have been experiencing. When the screen goes blank you can see the wireframe when you pass over the objects with the mouse. The lines are orange then disappear. I just noticed NVIDA/GeForce color board drivers are off and running on OS X Default graphics drivers built into OS Sierra. It may be connected or not. I am just getting used to the new Resource Manager and I don't want to go back.

RT

Mac Pro 2010 5,1, 32G, GeForce GTX 680, Apricorn Velocity Solo X2 with 1 TB 840 EVO SSD, FASTA 6GU3 Pro USB 3.0 / SATA upgrade and 27" Apple LED Cinema Display.

Edited by rjtiedeman

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...