Jump to content
  • 0
Andy Broomell

RW Background Environment Reflections Bug

Question

Working with Renderworks Styles...

There seems to be a bug where if you render with a RW background and environment reflections, then uncheck the box for these in the RW Style dialog box, the environment reflections still render.

Looking at these three sequential screenshots, the first two make sense, but the third one (box unchecked) is where it seems wrong:

1.png

2.png

3.png

I must say, I've never quite understood why the two things are seemingly linked/controlled by one checkbox in the first place, but even so it doesn't seem to be "working as designed," or perhaps I'm misunderstanding something.

 

Share this post


Link to post

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...