Jump to content
  • 0
Kevin McAllister

Rendering Weirdness with Carriage Bolts VW2017

Question

3 answers to this question

Recommended Posts

  • 0

Yes that does appear to have some issues. What are we even looking at - is that a Sheet Layer Viewport of the plan? Or just the Top/Plan view on a design layer? 

Maybe adding a wireframe screen-cap of the same view might help. 

Edited by rDesign

Share this post


Link to post
  • 0

A sheet layer viewport in top view rendered with a Renderworks style background and hidden line foreground. All of the other views seems to render fine.

KM

Share this post


Link to post
  • 0

Does it happen with just a Carriage Bolt on its own? I was unable to replicate. Result and configuration of the bolt below:

Screen Shot 2016-09-19 at 10.40.12 AM.png Screen Shot 2016-09-19 at 10.41.03 AM.png

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...