Jump to content
Josh NZ

Site Model vs Site Model Snapshot

Recommended Posts

Can anybody point me in the direction of some relevant info on site models and site model snapshots.

I have a site model drawn for a steep sight. I have used a site modifier tool to show a flattened area. Now I need to show two viewports, one with the existing contours, one with the proposed contours.

I set the site models 3D display to existing then clicked Create snapshot. I then placed this snapshot on a class "site model 2".

I then changed the actual site model 3D display back to proposed. The site model is on class "site model 1".

In a viewport I would expect that if I turned one or the other class on I would see the existing or the proposed.

I can only see the proposed. If I have the class site model 2 on, no site shows.

Also when I go back to the Design Layer the site model and snapshot are not aligned.

 

How should I be setting these objects up so that I can show both existing and proposed site models in two different viewports.

Capture.PNG

Capture 2.PNG

Capture 3.PNG

Edited by Josh NZ

Share this post


Link to post

No Answer posted for this? I have the same question. and another? how come when I take a snap shot it seems to offset the snap shot 5m ish in the z plane? 

 

Share this post


Link to post

Also the terrain modifiers applying to proposed / existing option does not work. It applies the modifiers regardless if the modifiers are selected to apply only to existing or only to proposed, and the site model is set to the same option. The only way I can get optional modifiers to work is to put the modifiers in separate layers, then within the site model setting, ensure its only apply modifiers in selected layers and then select the right layers. 

 

VW Developers, can you look at this please?

Share this post


Link to post
On 6/8/2018 at 4:05 PM, RDS Casa said:

Also the terrain modifiers applying to proposed / existing option does not work. It applies the modifiers regardless if the modifiers are selected to apply only to existing or only to proposed, and the site model is set to the same option.

 

I am finding similar: if I set modifiers to apply only to existing, it applies them to both existing an proposed. If I set to apply only to proposed, it works as expected.

I'm still on 2018. Has this been fixed in the meantime?

Share this post


Link to post

Isn't this how it's meant to work? Or maybe I've misunderstood what you're saying. 

Share this post


Link to post

I'd have thought that if it says "apply only to existing", then that means it should apply only to existing, not to existing and proposed.

Share this post


Link to post

Fair point. My experience is very limited. I've never really needed to have separate 'before' + 'after' site models, which I assumed was more for making cut + fill calcs. I have tended to just do all the work to the existing model to be honest. But you're saying there are circumstances where it's useful to be able to modify the existing site model but not the proposed?

From VW Help:

"The existing site model is a representation of the site before any grading work or other site modifications have been done. The proposed site model is the existing site model, plus the geometric effects of proposed site modifiers, such as edited contours, roads, and pads."

  • Like 1

Share this post


Link to post

Like you I've not really tried to use it exactly as intended (whatever that is).

 

I can see that maybe there'd be a situation where you want to depict an "as existing" with some building pads or roadways, that might be easiest to model using a basic contour map plus some modifications, as the quickest way to get to an approximation of what's there. And then for the proposed go get rid of those and start afresh.

 

Either way though, if it's not designed to have only the "existing" modified then why have the option titled "existing only"?

 

 

Share this post


Link to post

Just watched v good video from VW UK on university site: SITE MODELLING: SITE MODIFIERS

Think it's a recent addition. Wish they'd make searching for content a bit easier + there be a better way of learning about new content but that's a whole other matter...

At any rate it explained things in more detail + with more clarity than any other material I've seen on the subject so glad they posted it + glad to have found it 

 

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...