Jump to content

Object Info Palette not working

Recommended Posts

  • 3 weeks later...

using 2016 SP4 Designer on Mac OS 10.11.6/MBP core i7 2.8/16Gb/Radeon R9 M370X 2048

None of these solutions have worked for me in files imported from 2015 or created in 2016, and I need to be naming a bunch of flown goods for a large event. Which renders 2016 semi-useless for creating production drawings.

1.) Is there a fix for this, or do I roll back to, say, 2015 where it does work?

2.) Does anyone know if this feature existed prior to 2016 SP4 (this thread's appearance falling after SP4's release date)?

-andrew saboe


Edited by ajs
Link to comment

hello, Mr. McAllister;

I know what you mean, and I don't believe that's the case, for 2 reasons.

First, didn't have a custom tool installed to remove, and second, it affects pretty much anything. A line, a rectangle, a PIO, nothing I've tried so far allows me to assign a name under the Data pane of the OIP.

Or more precisely, while I can name anything whatever I like, it goes away immediately upon deselection of the object.

If the field was blank before, it reverts to blank. If the field had text before (because the object was drawn in 2015 originally), it reverts to that text.

For example, if I draw a rectangle in 2016 SP4 and name it 'rectangle'in the OIP's Data Pane, the field will be empty the next time I select that object.

Or, if I duplicate the soft goods object named #1 Border that was part of the drawing imported from 2015, and try to rename it #2 Border, that's not happening.

To keep things from being dull, neither of these behaviors have been 100% consistent, either. Though the first example's trying its best.

My workaround right now is to draw and name things in 2015 (where it works just fine), then import the 2015 drawing into 2016, and then paste the objects into my 2016 active file and realign everything by hand. Between that, and lighting devices that disappear in viewports, it makes me all nostalgic for my drafting machine.

I appreciate your taking a swing at this on a weekend, though-thank you kindly!

-andrew saboe


Link to comment

hello, Mr. McAllister;

I couldn't really say if this behavior began before the OS update. This is the first time in a while I've needed to name objects-I use it to help keep my hanging plot organized/tell which heavy black line is the cyc and which is the krinkle screen, for example.

It's been a bit since I've drawn something that used an actual proscenium stage, and the second or third time I've used this file, importing the previous file, throwing out last years' stuff and adding in new.

So strictly speaking, yes, the behavior was first observed after the OS update, but I have no idea if it was there all along, and I just hadn't needed that function so far.

Yeah-looks, smells, tastes, walks, and quacks like a bug. I've performed the usual rituals of exorcism to no avail.

Things that were created from scratch in vwx2016 seem to be behaving more as expected today, though.

-andrew saboe


Link to comment
  • 1 year later...

I have the same problem.. Obviously a common problem / known bug.

Restarting the computer or Vectorworks didn't solve for me.

It is file specific. Could be importing a png file that did it.

The only solution was to copy the drawing layer by layer into a new file.




Link to comment
  • 5 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...